It is currently Sun Aug 20, 2017 10:38 pm



All times are UTC - 5 hours [ DST ]


Our Sponsors





Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Nov 19, 2010 9:58 pm 
Does anyone else constantly get this when they try to submit a new post? It happens to me over and over everytime I make a thread, was wondering if it happens frequently to others.


Top
  
 
 Post subject:
PostPosted: Fri Nov 19, 2010 10:36 pm 
Offline
Long Time Member
Long Time Member
User avatar

Joined: Mon Jan 05, 2009 3:20 am
Posts: 516
When it does happen do you sit on the posting screen for a long time or do you submit it immediately?

_________________
Image
mmmm donuts!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 20, 2010 4:15 pm 
I submit it immediately after I finish typing the post. It just keeps coming up invalid but if I keep clicking submit it eventualy goes through.


Top
  
 
Our Sponsors
 Post subject:
PostPosted: Sun Nov 21, 2010 1:12 am 
Offline
Long Time Member
Long Time Member
User avatar

Joined: Mon Jan 05, 2009 3:20 am
Posts: 516
I looked the problem up, sounds like cookies. What browser do you use and such? Maybe you have spyware as well.

_________________
Image
mmmm donuts!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Our Sponsors
Suboxone Forum latest topics RSS feed Subscribe to the entire forum
 

 

 
Fond Du Lac Psychiatry
Dr. Jeffrey Junig, M.D., Ph.D.

  • Board Certified Psychiatrist
  • Asst Clinical Professor, Medical College of Wisconsin

Powered by phpBB® Forum Software © phpBB Group